Back to overview
Degraded
UPS Servicing
Feb 12, 2025 at 3:30am UTC
Affected services
truenas.ferra.dev
data.ferra.dev
ai.ferra.dev
Resolved
Feb 12, 2025 at 4:28am UTC
Batteries sucessfully replaced
Affected services
Created
Feb 12, 2025 at 3:30am UTC
UPS Batteries being replaced, servers may be offline for a few minutes at a time when switching to city mains, and back again.
Affected services